ALEX Bridge Bugs (2) 1. Transaction Failed - No such Contract AND 2. sUSDT isn't 1:1 (if it supposed to be)

Hi and Hello!

Stacks Testnet Address: ST1A2Y54GET3Z63HQ80RM2Z7ZNGQJVPGCJA9F9RFA
Discord - @Enso Harter#3099
Twitter @BitcoinEnso

First of all thank you all for giving me a change to be one of the first to test out ALEX Bridge Testnet. I have two complications.

  1. sUSDT in the testnet is not a 1:1 peg to USDT (ETH side). I thought it was supposed to a 1:1 or close when transferring (Not real big deal).

  2. After trying a couple times to unwrap I kept getting the message [Transaction Failed] {NoSuchContract} but, asking me to confirm the transaction with my wallet.


Thank you again and definitely looking forward to testing some more!!


It took me three times before see it do as it used to be failed always



It finally worked after like you said after a couple times. I actually made this comment and went back to it and tried it probably two more times and BOOM! It worked wonders!

1 Like