Feedback All Features Testnet ALEX Lab

This project is really great, the features are interesting and there are some things that make me really like it, namely:

• the transaction is fast
• Elegant and easy to use
• the user can understand the menu perfectly
• There are no defects in the design
• the product goes according to what the user expects to be successful always and hopefully it can become a promising project

• NOTE : The SWAP, POOL, STAKE, FARM, BRIDGE features all function properly and smoothly without the slightest problem, it’s just that the ORDERBOOK feature can’t be used and always experiences errors

Stacks Address : {ST3KX95NW623TQ7SPH3XVR7ZRR56VY7CRBDET01PE}

Bridge to EVM Address : 0xEE7aE85811BEB0633f4db3C2fA5ef40Ebd8f8513

Discord ID : Rizkyyramadhan21#4649
Telegram ID : @Rizkyyramadhan


You are lucky to have smooth transactions, mine is throwing up errors.

I need a solution to this please
Eth address {0x41944A18339FcD4bAf27C74B1eB8F02162C202e7}


Calm down sir, try to repeat the transaction again, make sure everything is correct, good luck :pray:


Thanks, will keep trying it. Just wondering why I get same error while trying to bridge and swap.

1 Like

sorry in advance sir did you get a whitelist email? because I know that only users who get WL can take part in this testnet event

Thanks buddy, I have gotten it right. I didn’t check the settings properly. I initially used the old testnet network settings.

1 Like

Same here sometimes it’s showing sometime

1 Like

That’s a good one and believe the team are working to make everything perfect at launch :heart_eyes:

1 Like

good if it works, good luck sir

yeah sure sir, we’ll just wait in the future :star_struck:

Swap: Very slow, the text on Slippage Tolerance too big :smiley: and there is no warning when I change slippage tolerance much higher like 10% 20% even I try 100% (No bug found)

Pool: Pool is good, very friendy (No bug found)

Stake: Stake is good, very friendy, even newbie can understand it (No bug found)

Farm: really love it (No bug found)

orderbook: doesnt work, I think it was a bug


  1. Descriptions:
    { The stake gain is incredible. Congratulations team}

Stacks testnet address : {ST72R6KCAFWQ64HMVB6799B2MB1YGSVG3AHCPSKT}
Eth address : {0x2DA6896bA802859CE61002a8EFFcACf2ADA6f77A}
Discord ID : {cryptoPGNA#0170}
Telegram ID : {CryptoPGNA}


totally agree everything is very smooth and enjoy to use it

1 Like

bridge interface is user friendly, bridging time is quite high
Experience error using orderbook feature.

1 Like

still experiencing error with the orderbook. {SP3M209QKKR1W7JJP4H0188YG0QN5S49PKQRTWH3V}

1 Like

yeah good sir congrats!

indeed for now the orderbook feature is having an error, sir, hopefully the developer will fix it soon :pray:

The platform is very cool. Some adjustments are needed to make the user experience smoother. The transaction time is quite slow. The action buttons like STAKE, WRAP, UNWRAP should be made to look like buttons not just text.


1 Like

I think your transactions are slow due to the increase in transaction volume which always increases all the time, because many users want to participate in this testnet event

i have tried all the features, they are all good and working fine, it’s just that an error occurs when i try to access the orderbook section


1 Like