My ALEX Lab Testnet Experience

Hello sir.

First of all, thank you for giving me a chance to participate in ALEX Lab tesnet. Then, let’s me give my testnet experience to you. When i run the testnet at the ALEC Orderbook (beta) i had several problem. These problem are:

  1. At first login to orderbook (beta), my landing page show STX/xusd pair but the balance is zero and i didnt see deposit function. But as soon as i switch to other pair, the deposit function show immediately. Then i go back to STX/xUSD and the deposit function showed for now. I forgot to take screenshot because i thought the deposit function on a different menu.

  2. I think there ia a bug om matching buy order. The limit price of sell is 0,61 for 1,589,025, and i input buy order at 0.61 for 500 usd. But my order didnt not filled.

  3. I sell my token pair ALEX/xUSD for limit price. The limit at the orderbook is 0.59 but on the sell fucntion it say 0.55. I have waiting for 2 minutes and there are no change at all. As soon as i refresh this web, the limit price is matched

  4. I sold my ALEX/xUSD and the order was settling/succeded or fulfilled. But my balance still shown and not become zero. Im waiting for about 5 minute and still the same. I try to sell again but failed cause the actual balance is zero. I try so switch pair and switch tab from orderbook to trade or my trading but the balance still not become zero even i have sold this balance before. I am try to reload website but still same.

Thats are the problem that i found and now i’m still using testnet to search any error and to know ALEX Lab further.

Stacks address :{SP2Y7K8GZ2PFSFE7MCQ21A1XZH5NPFQXAYPETECJV}

-4
I have noticed your issue and will take a look of your issue.
Thanks for your feedback.