UPDATE Unable to confirm ETH tx - Incorrect SEND amounts - Updated WORKING

Stacks Address: {SP1TP0GP8CQ91G8JHPY4TEFWQKTF56X9V9SDKYGXG}
ETH Test Address: {0xd08496a1B8B2bEa375a4E9F76201107661e61bac}
Descriptions: {Unable to confirm ETH tx - Incorrect SEND amounts}

Incorrect SEND amount carried over to ETH wallet, $250 USDC sending as
.00000000025
This also does not allow clicking of the ETH wallet confirm button.
Tried other amounts but decimal/total was always off.

Screenshots:
{


}

Discord ID: {DeeList.btc#2834}
Telegram ID: {@DeeList_btc}
Browser: Brave Version 1.45.133 Chromium: 107.0.5304.141 (Official Build) (64-bit)

1 Like

Hi @DeeList.btc ,thanks for your testing.
is this still propagating on your side? We updated frontend few days ago.

1 Like

Hello, thank you.

Yes, still getting same problem.

Hi @DeeList.btc I see you are using SP1TP0GP8CQ91G8JHPY4TEFWQKTF56X9V9SDKYGXG , which is mainnet address. Have you tried using testnet wallet? It should start with ST*

1 Like

Please know that I am not trying to use the mainnet address on testnet, I only use that address on the headers of my forum posts - the testnet address used is derived from same - which is ST1TP0GP8CQ91G8JHPY4TEFWQKTF56X9V9V99S4KB.
Thank you @sidney - Please let me know if I can help or you have further questions.

Old forum posts screenshots will also show use of correct testnet address:

Hi @DeeList.btc thanks for your testing!

Could you elaborate a bit more about the environment you are testing?
And also, do you mind refreshing the cache and cookies on your browser just incase?

I cannot replicate the bug you submitted on myside. Would appreciate if you let me know your detailed environment!

1 Like

Is anyone else testing with Brave browser & wallet?

Hello @sidney, have previously many times tried all suggested - reset all permissions, wiped cache&cookies, etc.
I am also unable to replicate this on another PC (fresh install) using same broswer/wallet/conditions (screenshots).
Possibly a problem like the last 500 error that is hopefully only unique to my PC/Browser or wallet.
The wallet worked perfectly from the beginning of ALEX bridge testnet up until the last forum error I reported here https://gov.alexlab.co/t/update-internal-500-error-after-connecting-eth-wallet-update-this-error-vanished-after-the-latest-server-reset/5536
Same wallet is used daily and works fine elsewhere.
This fluke is definitely specific to my end browser/PC - we all know the ALEX bridge works great with zero issues.
Hope this record helps and don’t like to waste anymore of your or other devs time with this.
Thanks again @sidney


1 Like

Looks great! @sidney
Now working, only system changes I could find were Brave latest auto-update:
Version 1.46.138 Chromium: 108.0.5359.94
Thanks everyone.

1 Like

thanks for your testing as always!! :slight_smile:

1 Like